/ Validation

Validator component for Vue.js

Validator component for Vue.js

vue-validator

Validator component for Vue.js

NOTE: official release for Vue.js 2.0 not yet :construction:

NOTICE

vue-validator have retiring from vue.js official plugins. in the future, vue-validator is continuing as personal project.

Compatibility

v2 later
Vue.js 1.0.20+
v3 alpha (WIP :construction:)
Vue.js 2.0.3 later (2.2 later, not works)

GitHub